WordPress 4.7.1 release

Source: https://en.wordpress.org/2017/01/wordpress-4-7-1-safety-and-waitingrelease/

Today WordPress 4.7.1 has been released. This is a security release for all previous versions. It is strongly recommended to update WordPress as soon as possible.

WordPress 4.7 and all previous versions are affected by eight security holes. The details of the vulnerabilities can be found in the official announcement, Many thanks to all who deal with found vulnerabilities responsibly, or have handled.

In addition to the eight vulnerabilities, WordPress 4.7.1 has resolved a total of 62 version 4.7 errors. More information can be found in the Release Notes or in the List of changes.

To update

You can either use WordPress 4.7.1 download here or in the admin section of your website, Dashboard -> Updates -> "Please update now". WordPress installations with automatic background updates enabled, are automatically provided with the WordPress update.

en_USEnglish
de_DEDeutsch en_USEnglish
Scroll to Top